NWC & Band in a Box No Sound in KXStudio

Post fully complete "how to" guides and tutorials here. This is a great place to get feedback on stuff you might put in the wiki.

Moderators: khz, MattKingUSA

ja2zzy
Posts: 2
Joined: Thu May 12, 2016 2:07 pm

NWC & Band in a Box No Sound in KXStudio

Postby ja2zzy » Thu May 12, 2016 2:59 pm

Help please I'm a Newbie
On a Samsung RV515 laptop I have Noteworthy Composer v2 and Band in a Box 2010 running OK after a few problems. I have Pulseaudio also but apart from that I don't why or how midi playback is working nut it is.
On a Lenovo Yoga 500 B141 laptop I'm now running KXStudio OS multi-booted with W10 and Ubuntu 14.04 but cannot get sound to work. I feel this is probably about basic settings but am not sure which.
Can anyone help please?

varpa
Establlshed Member
Posts: 417
Joined: Fri Feb 25, 2011 6:40 pm

Re: NWC & Band in a Box No Sound in KXStudio

Postby varpa » Fri May 13, 2016 3:19 pm


ja2zzy
Posts: 2
Joined: Thu May 12, 2016 2:07 pm

Re: NWC & Band in a Box No Sound in KXStudio

Postby ja2zzy » Sat May 14, 2016 2:46 pm

Thanks for that Varpa but do I really need what looks like an incredibly complicated setup just so I can play midi files created by NWC & BIAB software i.e. without a keyboard or other input device? I only want to hear the sound of the note being inputted using the computer mouse & keyboard, play it back when finished then save it and play it on the other piece of software. My normal route is create the file on NWC and play back on BAIB this all works without problems on my Samsung but not on my new (!grr) Lenovo.
Many thanks for your help


Return to “HOW TOs, Tips & Tricks”

Who is online

Users browsing this forum: No registered users and 5 guests